iPhone/iPad: iOS 4 & iOS 5


TVPlayer requires iOS 6 or 7 or above to run and is not compatible with devices running below iOS 6 (e.g. iOS 4 or iOS 5). 


To check your version and see a list of devices, check Article: APPLECompatible iOS Versions & Devices. 

Feedback and Knowledge Base